summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2013-11-14 23:34:58 +0100
committerFlorent Le Coz <louiz@louiz.org>2013-11-14 23:35:58 +0100
commit641166b037f73e47fe29eb9d7542c39349c28428 (patch)
tree91658e0a4612eb90d192a086dce38ab3f11c83b3 /CMakeLists.txt
parent83219052c32a2073f52aae8e4b1c15822343f04f (diff)
downloadbiboumi-641166b037f73e47fe29eb9d7542c39349c28428.tar.gz
biboumi-641166b037f73e47fe29eb9d7542c39349c28428.tar.bz2
biboumi-641166b037f73e47fe29eb9d7542c39349c28428.tar.xz
biboumi-641166b037f73e47fe29eb9d7542c39349c28428.zip
Link with pthread, required by cryptopp
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7f7633b..21e82b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,7 +62,7 @@ file(GLOB source_xmpp
src/xmpp/*.[hc]pp)
add_library(xmpp STATIC ${source_xmpp})
target_link_libraries(xmpp bridge network utils
- ${CRYPTO++_LIBRARIES} ${EXPAT_LIBRARIES})
+ ${CRYPTO++_LIBRARIES} ${EXPAT_LIBRARIES} pthread)
#
## bridge