summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2013-11-10 03:35:31 +0100
committerFlorent Le Coz <louiz@louiz.org>2013-11-10 03:35:31 +0100
commitaf4fc92c215e48cf13be36a1f8e8e1a821dabb5a (patch)
tree6ce328f33b320d3db94ac673a374c7355684b738 /CMakeLists.txt
parent5cb81cace08b016f50708bb8ef718e07865b435a (diff)
downloadbiboumi-af4fc92c215e48cf13be36a1f8e8e1a821dabb5a.tar.gz
biboumi-af4fc92c215e48cf13be36a1f8e8e1a821dabb5a.tar.bz2
biboumi-af4fc92c215e48cf13be36a1f8e8e1a821dabb5a.tar.xz
biboumi-af4fc92c215e48cf13be36a1f8e8e1a821dabb5a.zip
Fix the include of the config.h
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0d2801..a7ff1d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -81,4 +81,4 @@ target_link_libraries(test
bridge
utils)
-CONFIGURE_FILE(config.h.cmake config.h @ONLY)
+CONFIGURE_FILE(config.h.cmake src/config.h @ONLY)