summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2017-03-06 03:04:26 +0100
committerlouiz’ <louiz@louiz.org>2017-03-06 03:04:26 +0100
commita1349361d2c15929e8260536c9091f2a4c2048a4 (patch)
treea2eb734566a7ae708a705b071f04cc2f20bb2e0e /CMakeLists.txt
parentef3c6c28dd1f58ad60928487115a9124ffb99266 (diff)
parent11c63ebceb07d9b65ed16182139477ea79739c12 (diff)
downloadbiboumi-a1349361d2c15929e8260536c9091f2a4c2048a4.tar.gz
biboumi-a1349361d2c15929e8260536c9091f2a4c2048a4.tar.bz2
biboumi-a1349361d2c15929e8260536c9091f2a4c2048a4.tar.xz
biboumi-a1349361d2c15929e8260536c9091f2a4c2048a4.zip
Merge branch 'master' into debian
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7d934ef..da9cf37 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -331,8 +331,8 @@ if(NOT DEFINED SERVICE_GROUP)
endif()
configure_file(unit/biboumi.service.cmake biboumi.service)
-# The date MUST be in english format
-set(ENV{LANG} "en_US.utf-8")
+# Force the format of the date output
+set(ENV{LANG} "C")
execute_process(COMMAND "date" "+%a %b %d %Y" OUTPUT_VARIABLE RPM_DATE
OUTPUT_STRIP_TRAILING_WHITESPACE)
unset(ENV{LANG})