summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2017-05-10 17:15:32 +0200
committerlouiz’ <louiz@louiz.org>2017-05-10 17:15:32 +0200
commitb98059ecdd12b822a7b523d548b6c8f27bcbfd83 (patch)
tree7d4619b57a444bab1fafb8e0a0dca89c5d7077e1 /CMakeLists.txt
parentda55060840631bb63978a67270066b009b9c9270 (diff)
downloadbiboumi-b98059ecdd12b822a7b523d548b6c8f27bcbfd83.tar.gz
biboumi-b98059ecdd12b822a7b523d548b6c8f27bcbfd83.tar.bz2
biboumi-b98059ecdd12b822a7b523d548b6c8f27bcbfd83.tar.xz
biboumi-b98059ecdd12b822a7b523d548b6c8f27bcbfd83.zip
Fix the build when litesql is not used
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8e7d09a..ba20de1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -199,6 +199,7 @@ if(LITESQL_FOUND)
set(USE_DATABASE TRUE)
else()
add_library(database OBJECT "")
+ add_custom_target(litesql_generated_sources)
endif()
#