summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2013-11-03 15:12:50 +0100
committerFlorent Le Coz <louiz@louiz.org>2013-11-03 17:19:48 +0100
commit5bbd34a3a909fa904ee4402f01dac6bac59211b1 (patch)
treef2c2eae4b59b4f8125205d9aa8fed6a388eb1705 /CMakeLists.txt
parent87aaacdb420341bf3619922332d58b95249971bc (diff)
downloadbiboumi-5bbd34a3a909fa904ee4402f01dac6bac59211b1.tar.gz
biboumi-5bbd34a3a909fa904ee4402f01dac6bac59211b1.tar.bz2
biboumi-5bbd34a3a909fa904ee4402f01dac6bac59211b1.tar.xz
biboumi-5bbd34a3a909fa904ee4402f01dac6bac59211b1.zip
Add an XmppParser, and Stanza classes
Generate events on stanza and stream open/close. Create Stanza and serialize them. Note: XML namespaces are not handled yet.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9f1eef6..1c21b84 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ add_library(network STATIC ${source_network})
file(GLOB source_irc
src/irc/*.[hc]pp)
add_library(irc STATIC ${source_irc})
-target_link_libraries(irc network ${CRYPTO++_LIBRARIES})
+target_link_libraries(irc network ${CRYPTO++_LIBRARIES} expatpp)
#
## xmpplib