summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2013-11-12 23:43:43 +0100
committerFlorent Le Coz <louiz@louiz.org>2013-11-12 23:48:10 +0100
commit5817a95b5ee89480788832be35679dfcd2ed833b (patch)
treeb4db0db18a195b11f820247b78bfc4df5dba8c14 /CMakeLists.txt
parentb60cbda4f93bb83e36b29f5cba975b94b833663d (diff)
downloadbiboumi-5817a95b5ee89480788832be35679dfcd2ed833b.tar.gz
biboumi-5817a95b5ee89480788832be35679dfcd2ed833b.tar.bz2
biboumi-5817a95b5ee89480788832be35679dfcd2ed833b.tar.xz
biboumi-5817a95b5ee89480788832be35679dfcd2ed833b.zip
Basic handling of modes, both ways
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0fae9e..7f7633b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,7 +70,7 @@ target_link_libraries(xmpp bridge network utils
file(GLOB source_bridge
src/bridge/*.[hc]pp)
add_library(bridge STATIC ${source_bridge})
-target_link_libraries(bridge xmpp irc)
+target_link_libraries(bridge xmpp irc utils)
#
## Main executable