summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2015-02-26 02:56:46 +0100
committerFlorent Le Coz <louiz@louiz.org>2015-02-26 02:56:46 +0100
commit53e6b1da69199f54303e4cb2b00db3205f62ce6e (patch)
tree9b6776340beb922e65980aa2a027284d25a64902 /CMakeLists.txt
parent5db063781032fb4ae9c823737636c1240b67d111 (diff)
downloadbiboumi-53e6b1da69199f54303e4cb2b00db3205f62ce6e.tar.gz
biboumi-53e6b1da69199f54303e4cb2b00db3205f62ce6e.tar.bz2
biboumi-53e6b1da69199f54303e4cb2b00db3205f62ce6e.tar.xz
biboumi-53e6b1da69199f54303e4cb2b00db3205f62ce6e.zip
Fix the systemd-conditional code
By using SYSTEMD_FOUND instead of SYSTEMDDAEMON_FOUND, where I forgot to rename it…
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6272811..df634b5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,8 +82,8 @@ if(LIBIDN_FOUND)
include_directories(${LIBIDN_INCLUDE_DIRS})
endif()
-if(SYSTEMDDAEMON_FOUND)
- include_directories(${SYSTEMDDAEMON_INCLUDE_DIRS})
+if(SYSTEMD_FOUND)
+ include_directories(${SYSTEMD_INCLUDE_DIRS})
endif()
if(BOTAN_FOUND)
@@ -198,8 +198,8 @@ target_link_libraries(${PROJECT_NAME}
bridge
utils
config)
-if(SYSTEMDDAEMON_FOUND)
- target_link_libraries(xmpp ${SYSTEMDDAEMON_LIBRARIES})
+if(SYSTEMD_FOUND)
+ target_link_libraries(xmpp ${SYSTEMD_LIBRARIES})
endif()