summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2017-05-24 13:36:00 +0200
committerlouiz’ <louiz@louiz.org>2017-05-24 13:44:32 +0200
commit23a3372144215c9ba7a30d599164677284813fa4 (patch)
tree7616bdd9ba87bceff126e9082dc401a0aa72f4d5 /CMakeLists.txt
parent97f01d8e125c257a0011c4c275319595003a63f6 (diff)
downloadbiboumi-23a3372144215c9ba7a30d599164677284813fa4.tar.gz
biboumi-23a3372144215c9ba7a30d599164677284813fa4.tar.bz2
biboumi-23a3372144215c9ba7a30d599164677284813fa4.tar.xz
biboumi-23a3372144215c9ba7a30d599164677284813fa4.zip
Release version 5.05.0v5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 86c309e..139f85a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ project(biboumi)
set(${PROJECT_NAME}_VERSION_MAJOR 5)
set(${PROJECT_NAME}_VERSION_MINOR 0)
-set(${PROJECT_NAME}_VERSION_SUFFIX "~dev")
+set(${PROJECT_NAME}_VERSION_SUFFIX "")
if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE "Debug" CACHE STRING