summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2016-08-20 02:36:25 +0200
committerlouiz’ <louiz@louiz.org>2016-08-20 02:36:25 +0200
commit1d37a9092b47718e539d3d3144c8d2ca642ce50b (patch)
treef16c04df0e75830aad8936f2e583439ed9adc1f0 /CMakeLists.txt
parentd6a22b27f37ea711bcc04ccd699c703696e6b377 (diff)
downloadbiboumi-1d37a9092b47718e539d3d3144c8d2ca642ce50b.tar.gz
biboumi-1d37a9092b47718e539d3d3144c8d2ca642ce50b.tar.bz2
biboumi-1d37a9092b47718e539d3d3144c8d2ca642ce50b.tar.xz
biboumi-1d37a9092b47718e539d3d3144c8d2ca642ce50b.zip
Go back to non-verbose make check
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81c7da1..d5b1f52 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -215,7 +215,7 @@ if(NOT EXISTS ${CMAKE_SOURCE_DIR}/tests/catch.hpp)
)
add_dependencies(test_suite catch)
endif()
-add_custom_target(check COMMAND "test_suite" "-s"
+add_custom_target(check COMMAND "test_suite"
DEPENDS test_suite biboumi)
add_custom_target(e2e COMMAND "python3" "${CMAKE_CURRENT_SOURCE_DIR}/tests/end_to_end/"
DEPENDS biboumi)