summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2016-08-21 01:04:32 +0200
committerlouiz’ <louiz@louiz.org>2016-08-21 01:51:52 +0200
commit992fa938951558f4515145c9b82af0123c979a29 (patch)
tree421be454fb10e8af6ba1aa92f2ad23c8e6cbde3f /CMakeLists.txt
parentc97e3498216e24ceb4633a5fdce0847ea0609103 (diff)
downloadbiboumi-992fa938951558f4515145c9b82af0123c979a29.tar.gz
biboumi-992fa938951558f4515145c9b82af0123c979a29.tar.bz2
biboumi-992fa938951558f4515145c9b82af0123c979a29.tar.xz
biboumi-992fa938951558f4515145c9b82af0123c979a29.zip
Add get_first_non_empty and use it into Database to simplify a little bit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d5b1f52..ea9ffc3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -96,7 +96,7 @@ if(LITESQL_FOUND)
add_library(database STATIC src/database/database.cpp
${LITESQL_GENERATED_SOURCES})
- target_link_libraries(database ${LITESQL_LIBRARIES})
+ target_link_libraries(database ${LITESQL_LIBRARIES} src_utils)
if(BOTAN_FOUND)
target_link_libraries(database ${BOTAN_LIBRARIES})
endif()