summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2014-04-22 19:28:02 +0200
committerFlorent Le Coz <louiz@louiz.org>2014-04-22 14:30:23 +0200
commit0b4f761e314fe9055ed2bc353a699454a194a5d6 (patch)
treef494d01717f83ac0f704fc4e4aff450559971423 /CMakeLists.txt
parentbd8a5a505edc07e207efb418542b384eddfa4504 (diff)
downloadbiboumi-0b4f761e314fe9055ed2bc353a699454a194a5d6.tar.gz
biboumi-0b4f761e314fe9055ed2bc353a699454a194a5d6.tar.bz2
biboumi-0b4f761e314fe9055ed2bc353a699454a194a5d6.tar.xz
biboumi-0b4f761e314fe9055ed2bc353a699454a194a5d6.zip
Fix the CMakeLists.txt to correctly have -Ibuild/src/
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 84d9be9..361237a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,8 @@ find_package(Libidn)
find_package(SystemdDaemon)
# To be able to include the config.h file generated by cmake
-include_directories("src/")
+include_directories("${CMAKE_CURRENT_SOURCE_DIR}/src/")
+include_directories("${CMAKE_CURRENT_BINARY_DIR}/src/")
include_directories(${EXPAT_INCLUDE_DIRS})
include_directories(${ICONV_INCLUDE_DIRS})