summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorent Le Coz <louiz@louiz.org>2015-07-15 21:17:34 +0200
committerFlorent Le Coz <louiz@louiz.org>2015-07-15 21:17:34 +0200
commit525f452cbca1741112dbfd830998eb4dd79bdd3d (patch)
tree8ded52ee643218b4842c4ec1d4e6437fe54a0e74 /CMakeLists.txt
parent45fd41eb38ce9cd0c5fd14d7278514b79d7debcd (diff)
downloadbiboumi-525f452cbca1741112dbfd830998eb4dd79bdd3d.tar.gz
biboumi-525f452cbca1741112dbfd830998eb4dd79bdd3d.tar.bz2
biboumi-525f452cbca1741112dbfd830998eb4dd79bdd3d.tar.xz
biboumi-525f452cbca1741112dbfd830998eb4dd79bdd3d.zip
louloulibs is part of the repository, so no need to check for its presence
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cd7aed7..93e91ba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,11 +63,6 @@ if(RONN_EXECUTABLE)
add_custom_target(doc DEPENDS ${MAN_PAGE})
endif()
-if(NOT IS_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/louloulibs" OR
- NOT EXISTS "${CMAKE_CURRENT_SOURCE_DIR}/louloulibs/CMakeLists.txt")
- message(FATAL_ERROR "louloulibs/ not found or empty. Make sure you fetched
- the submodules with 'git submodule update --init'")
-endif()
add_subdirectory("louloulibs")
include_directories("louloulibs")