summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2016-07-12 11:22:01 +0200
committerlouiz’ <louiz@louiz.org>2016-07-12 11:22:01 +0200
commitb0d60c0c1a69a3588de42511698dea17857b6092 (patch)
treea1992e7bc23e886b16f4d7b05603d147d87d4e85 /CMakeLists.txt
parent4f730f93fa6c993f584ea07aadca19a0def7642f (diff)
downloadbiboumi-b0d60c0c1a69a3588de42511698dea17857b6092.tar.gz
biboumi-b0d60c0c1a69a3588de42511698dea17857b6092.tar.bz2
biboumi-b0d60c0c1a69a3588de42511698dea17857b6092.tar.xz
biboumi-b0d60c0c1a69a3588de42511698dea17857b6092.zip
Set the required cmake version to 3.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d8f95f1..31df11f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 2.6)
+cmake_minimum_required(VERSION 3.0)
project(biboumi)