summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2016-07-12 11:21:43 +0200
committerlouiz’ <louiz@louiz.org>2016-07-12 11:21:43 +0200
commit4f730f93fa6c993f584ea07aadca19a0def7642f (patch)
treedaf3b461d39254bdb05aa7d308dd293ec555c72a /CMakeLists.txt
parent5328d0806fdc5becb9344b4d4320787a2b7c0712 (diff)
downloadbiboumi-4f730f93fa6c993f584ea07aadca19a0def7642f.tar.gz
biboumi-4f730f93fa6c993f584ea07aadca19a0def7642f.tar.bz2
biboumi-4f730f93fa6c993f584ea07aadca19a0def7642f.tar.xz
biboumi-4f730f93fa6c993f584ea07aadca19a0def7642f.zip
Don't use target_sources() in cmake because it's >=3.1 only
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 06733bd..d8f95f1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -125,7 +125,7 @@ endif()
#
file(GLOB source_utils
src/utils/*.[hc]pp)
-target_sources(utils PUBLIC ${source_utils})
+set_property(TARGET utils APPEND PROPERTY SOURCES ${source_utils})
#
## irclib