summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlouiz’ <louiz@louiz.org>2019-09-17 12:43:14 +0200
committerlouiz’ <louiz@louiz.org>2019-09-17 12:43:14 +0200
commit2f0078ebfc453d9f40ea317a718e805ccd92a476 (patch)
tree9d197352f33a7f8b58e4d6157e89ab55fc1211ec /CMakeLists.txt
parent0508a448979d850442b0df35d4fbe06f4bfb7ab4 (diff)
downloadbiboumi-2f0078ebfc453d9f40ea317a718e805ccd92a476.tar.gz
biboumi-2f0078ebfc453d9f40ea317a718e805ccd92a476.tar.bz2
biboumi-2f0078ebfc453d9f40ea317a718e805ccd92a476.tar.xz
biboumi-2f0078ebfc453d9f40ea317a718e805ccd92a476.zip
Fix the argument list for SETUP_TARGET_FOR_COVERAGE cmake function
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6a9437..ac86555 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -326,7 +326,7 @@ if(CMAKE_BUILD_TYPE MATCHES Debug)
SETUP_TARGET_FOR_COVERAGE(coverage_check
./test_suite
coverage_test_suite
- "-r junit -o check_result.xml")
+ "-o;check_result.xml;-r;junit")
add_dependencies(coverage_check test_suite)
SETUP_TARGET_FOR_COVERAGE(coverage_e2e